Hack, Slash, Loot, Chat
 
 
Post a Reply Post a Reply  
 
 
Lost Artifacts Bug??? There are 4 replies
Original Message posted by quinnbot on 12/08/2012 at 1:14:40AM
>>> CONTAINS SPOILERS <<<<

This morning I won Dark Hearts and Evil Minds and acquired the Eyestalk Pendant and the Shield of Gundlar (sp? the shadeform one).  When I started it up to play again later, both new artifacts are gone!!


Possible complications: When I won earlier, I closed the game, only to find a second instance of the game running.  I closed that one too and fear now it is the source of this bug.  Can anyone confirm this?


Is there any way to fix this?  I'm quite angry and frustrated at dumping 5+ hours in finally win that mission and get the artifacts only to lose them to a bug.  Figured I'd ask here before I just tossed the game away.  :(
 
 Replies To This Post:
 
David Williamson
Moderator
on 12/08/2012 at 7:30:55PM
Total Posts: 2
There's no PM system, but feel free to email me contact@gooeyblob.com
 
quinnbot
on 12/08/2012 at 7:08:41PM
Total Posts: 0
So, I found a way to do it but dont know if you want me to post it.  Can you please PM me David?  (cant figure out PM system on this board)
 
quinnbot
on 12/08/2012 at 5:52:48PM
Total Posts: 0
I did find the settings_bak file.  Sadly it appears that this file is from very early (perhaps install?) and will not resolve the issue
 
David Williamson
Moderator
on 12/08/2012 at 1:22:01PM
Total Posts: 2
If you check the data folder there'll be a backup of the previous settings file. If the file was overwritten then this backup will be from the previous save. The files are in the %APPDATA% folder, if you're not sure where that is do a system search for the HackSlashLoot folder. Hope that helps.