Hack, Slash, Loot, Chat
 
 
Post a Reply Post a Reply  
 
 
bug report: no sound linux, x86 There are 6 replies
Original Message posted by madducks on 29/01/2012 at 8:43:24PM
Hello, I'm happy to see and play another commercial rogue-like.  I just purchased Hack, Slash, Loot through the Desura linux client, but I have no sound for this game (sound in other games on desura works normally).  I'm not sure what other steps to perform to give helpful information, though I went into the desura directory and launched HackSlashLoot from there through the terminal and no messages or errors were presented.  I have made sure that sound is all the way through the game interface.

OS: Arch Linux (i686)
Game version: FB6 (desura)
 
 Replies To This Post:
 
BlaXpirit
on 28/02/2014 at 11:06:58PM
Total Posts: 0
What worked for me on Arch Linux 64bit:

pacman -S lib32-openal
./HackSlashLoot "OpenAL"
 
David Williamson
Moderator
on 01/02/2012 at 5:17:41PM
Total Posts: 2
Hopefully this has been resolved.

More info here
 
Tassadar
on 30/01/2012 at 8:37:20AM
Total Posts: 0
Same problem on archlinux.
 
vindolin
on 30/01/2012 at 8:23:32AM
Total Posts: 0
Same problem here.
No sound in the demo and no error messages on the console.

  Linux Mint 11 (Ubuntu 11.04) 64bit
  Onboard sound Dell XPS M1530 Notebook.
 
David Williamson
Moderator
on 30/01/2012 at 8:02:07AM
Total Posts: 2
Testing and replicating bugs on all the different linux flavours is difficult. If you want to contact me direct contact@gooeyblob.com I'll try and get this sorted for you.
 
Linkshot
on 29/01/2012 at 11:45:06PM
Total Posts: 0
I tend to have this problem with a lot of games (though on Windows), and it happens when I open a game from the start menu instead of a shortcut or the folder itself.